Hírek | Archívum | Fórum | IRC | Pegasos | Efika | MorphOS | RSS


 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - amigaspirit.hu fórum
forum.pegasos.hu / Linux PPC / Nincs hang SBLive-on openSUSE alatt
Szerző Üzenet
neongod
Tag

# Elküldve: 2007. Máj. 20. 23:43


Na akkor bedobnék egy linuxos kérdést..
Van a gépemben egy SBLive, amit az openSUSE fel is ismer, hogy ott van, szólni azonban sehogy sem hajlandó vele.
(Tudom az openSUSE egy határfos, meg a yast is, de mégis, idegeít a dolog és jó lenne megfixálni :) Annyit meg nem linuxozom a Pegán, hogy most nekiálljak egy másik, config és időigényes disztrót feltenni. Tornazsákosok közül pedig (Ubuntut és Fedorát próbáltam) nagysegrendekkel gyorsabbnak tűnik a suse.

Szóval. Hiába állítom elsődleges hangkártyának az SBlive-ot yast-ból, nem jön ki rajta hang. Ha az alaplapi hangot állítom elsődlegesnek, az szól szépen.

Találkozott már valaki ilyennel openSUSE-n? :)

Chain|Q
Tag

# Elküldve: 2007. Máj. 20. 23:47 - Szerkesztve: charlie


Erre majd remelem a Czanik Peter tud valaszolni, de addigis: openSUSE-hoz nem adjak az alsaconf-ot? Ez egy parancssoros beallito utility. Esetleg probald meg azzal beallitani.

Artlace
Tag

# Elküldve: 2007. Máj. 21. 10:57


Ha jol emlekszem - talan - alapbol mute-on van minden. de csak halvany emlek.

neongod
Tag

# Elküldve: 2007. Máj. 29. 12:35


Szoval, aki nem olvasná a listát, annak elmondom a fejleményeket:

Powerpc-s openSuse-ban nincs snd-emu10k1 alapbol, igy hiaba kuzdottem alsaconf-al, module blacklistel, modproba-al, insmoddal meg yast-al :)
Czanik Peter aszondta, hogy beobegatott Suse fejlesztoknek, hogy legyen ezugyben valami.

Addigis en legyaktam a suse-t a francba es tettem fel Debillany 4.0-at, ami felment csont nelkul, mukodik es meg gyorsnak is mondhato :)
Alapbol muxik xorg, gnome-al, xfce4-el, alsa, sblive, halozat, stb. Kezd ubuntusan kinezni, van tornazsakos system updater, grafikus halozat varazslo kutyu, stb. Meg lassunak se neveznem, firefox/iceweasel kb 4sec alatt indul gnome alatt. Egyelore meg vagyok vele elegedve, bar igy fel ora hasznalat utan meg nem jottem ra a nyugjeire :)

Artlace
Tag

# Elküldve: 2007. Máj. 29. 14:05


Legjobb megoldas a gyors megoldas :)

ratman
Tag

# Elküldve: 2007. Máj. 31. 22:18


neongod: Nekem ubuntu is ilyen volt. :)
Efikan meg az etch hasit, mar amennyira hasitani tud 128 mega rammal... de megyen vele USB-s eternit, meg wifi (WPA-val offkoz), van hangja, halozata, szal fasza. :)

Viszont ma jobban megneztem a nyakot... azon kivul, hogy negy honap alatt nem ert ide az 512MB ram, amit rendeltem, lathato, hogy eleg sok minden is kell ahhoz, hogy ra lehessen forrasztani. :(
Charlie: Nem-e lehetne-e megtudni, hogy mi kell a ramboviteshez?! :)
(Mondjuk bplantol, konkret alkatreszeket es forrasztasi helyeket? :). ;)

Chain|Q
Tag

# Elküldve: 2007. Jún. 01. 12:59


Istenem... Ez nem Amiga.hu forum, itt lehet topicot letrehozni! Miert nem hasznalod, Rati... :)

 

Powered by online community software miniBB™ © 2001-2020