Hírek | Archívum | Fórum | IRC | Pegasos | Efika | MorphOS | RSS


 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - amigaspirit.hu fórum
forum.pegasos.hu / MorphOS / owb
<< . 1 . 2 . 3 . 4 . 5 . >>
Szerző Üzenet
szt
Tag
# Elküldve: 2010. Jún. 10. 21:46


Az index.hu vajon mit talált ki, hogy az owb-ben nem jelennek meg a képek?

ratman
Tag

# Elküldve: 2010. Jún. 10. 21:56


szt: Nem tudom mirol beszelsz, csak a flesst nem mutassa meg, de nekem az most annyira nem fontos. :)

szt
Tag
# Elküldve: 2010. Jún. 10. 22:11


érdekes: http://www.freeweb.hu/szakacst/pic/index.jpg

Chain|Q
Tag

# Elküldve: 2010. Jún. 10. 23:05


Nálam is működik rendesen, eddig.

sadddam
Tag

# Elküldve: 2010. Jún. 11. 14:48


szt: nekem is így megy már egy jó ideje.... (kb amióta 1.8-at használok)

Chain|Q
Tag

# Elküldve: 2010. Jún. 11. 15:07


Egy cookiedb/history/stb flush hátha segít?

szt
Tag
# Elküldve: 2010. Jún. 11. 20:27 - Szerkesztve: szt


A blocked.prefs volt a bűnös, belekerült ez:
http://kep.index.hu/*#image
Visszamásoltam az 1,8-as archivban lévő blocked.prefs-t és működik az index.hu, úgy ahogy kell.

sadddam
Tag

# Elküldve: 2010. Jún. 12. 00:32 - Szerkesztve: sadddam


szt: kösz! en csak kitöröltem a ket bejegyzest az 1.8-as blocked.prefs-ből es most jo.

valszeg a mi hibank (veletlenul raboktunk a "kepek tiltas innen" helyerzekeny menupontra valamikor, ugyanis alapbol nincs benne (nezd meg a 2.5 ison levo owb-ben.)

szt
Tag
# Elküldve: 2010. Jún. 12. 08:30


sadddam: én azért bökhettem véletlenül a képek tiltására, mert a magyar catalog-ot használva az a szöveg nem jelenik meg a helyérzékeny menüben, csak egy üres sor és azt lehet, hogy bökdöstem véletlenül. Egy kis CED-es vizsgálat után, azt mondhatom, hogy azért, mert annak a sornak valamilyen más kódolású ékezetes betűi vannak, mint a többinek (?).

Lay^CJ
Tag
# Elküldve: 2010. Jún. 16. 20:32


Csárli!

Erre nem böfögtek valamit?

"Ha betöltődik egy oldal, ahol a focus automatikusan pl. a login input-on áll, elkezdem gépelni a login nevemet, de a tab megnyomására nem ugrik a focus a következő (általában password) input-ra, hanem fent az ikonoknál megy arréb eggyel. Ha először beleklikkelek a login input-ba, akkor jól csinálja, tab-ra a password-re ugrik. Ezt jó lenne, ha klikk nélkül is tudná."

Lay^CJ
Tag
# Elküldve: 2010. Jún. 27. 09:14


Nekem kb. két napja elkezdett hülyülni a gmail.

"Oops... the system encountered a problem (#500) - retrying in 3:21... "

Lehet olvasgatni, törölni a leveleket, de nem válnak olvasottá ill. töröltté. Másnak nem csinál hasonlót?

Chain|Q
Tag

# Elküldve: 2010. Jún. 27. 09:56


@Lay:
De. Sajnos a cookie kezelese neha fejreall az OWB-nek. Ismert bug, mar reszelik, egyszer majd kijavul. A menuben az Ablakok -> Sutik menupontban ki tudod torolni az *osszes* cookie-t, utana elvileg megjavul.

Lay^CJ
Tag
# Elküldve: 2010. Jún. 27. 19:47


Tényleg ez volt a baja! És nem is engedte a rohadék, hogy csak pár cookie-t töröljek, az összeset kellett.

Chain|Q
Tag

# Elküldve: 2010. Aug. 18. 21:38


Mint az a főoldalon látható hírből is látszik (thx 2 sadddam), frissült az OWB, 1.9-s verzióra. Továbbra is itt lehet véleményezni a változásokat, óbégatni ha valami nem megy, stb.

szt
Tag
# Elküldve: 2010. Aug. 18. 21:54 - Szerkesztve: szt


A "szokásos" dolgok nem mennek: még mindig nem lehet belépni a raiffeisen.hu-ra error 35: ssl connect error miatt és a youtube oldalon is videokrol a kis képek csak a betöltött oldal felső részén jelennek meg.
A port.hu-n nem jelennek meg a filmekhez tartozó fórumos hozzászólások.
Egyébként jó :)

sadddam
Tag

# Elküldve: 2010. Aug. 18. 23:47


szt: nekem megjelennek port.hu-n a hozzászólások, ahogy eddig is (a "vélemény dobozra gondolsz ugye?).
és a youtbe is ok, vagyis minden kis kép látszik. valami más gáz van nálad, nem owb hiba:)

Chain|Q
Tag

# Elküldve: 2010. Aug. 19. 01:14 - Szerkesztve: charlie


@sadddam:
A YouTube nem jelennek meg a kepek OWB hiba, Fab is tud rola, egy ablak-atmeretezes helyrehozza, betoltes utan. Valahol a refresh elmaszik, vagy ki tudja.

sadddam
Tag

# Elküldve: 2010. Aug. 19. 03:13


hat en meg nem nagyon talalkoztam vele:)

szt
Tag
# Elküldve: 2010. Aug. 19. 20:17


Chain|Q : a youtube-os problémára tényleg megoldás egy picike ablak átméretezés

sadddam: megnéztem jobban ezt a port.hu-s dolgot és 2 dolgot állapítottam meg:
- nem használod az owb installban lévő blocked.prefs filet :)
- engedélyeztem a kövtkező sort a blocked.prefs-ben:
/http[^/]+/(.(?!$))+/(.*[\W_])?ad(.?banner|centric|.?cli[ck]+|code|cycle|frame|image| js|juggler|layer|log|mentor|rotator|s|script|s?serve?r?|space|vert.*?|view|word|x)s?\ d*[\W_]/
és megjavult a port.hu.

scifi
Tag

# Elküldve: 2010. Aug. 19. 23:03


Nálam sajnos továbbra sem élvezhető a youtube -megoldás?

sadddam
Tag

# Elküldve: 2010. Aug. 19. 23:19 - Szerkesztve: sadddam


szt: es valoban epp a napokban kapcsoltam ki az adblockot vmi miatt, most visszakapcsoltam es tenyleg nincs komment a port.hu-n...
na de miert pont ezt a sort engedelyezted? hogy jottel ra?:)

szerk: na, engedelyeztem en is a sort (be kell masolni a whitelistbe c&p-vel majd kitörölni a blacklistből, igaz?), de ugyanugy nem jo adblockkal. ujra kell inditani a gepet is hogy eljen az uj blocked.prefs? (owb term. ujrainditottam, meg avail flsuh is hatha:)

amugy javitott owb 1.9 catalog (hianyzo kontext-menuelem):

sadddam.amigaspirit.hu/OWB.catalog

(igy kell nagybetuvel! most mar lusta vagyok visszamenni es atnevezni:)

sadddam
Tag

# Elküldve: 2010. Aug. 19. 23:23 - Szerkesztve: sadddam


scifi? az hogy lehet?
2 mod van: vagy beallitod a youtube-ban a html5 lejatszast (cookie-val tortenik, nem kell account, youtube.com/html5)

ill. az elegansabb es amigasabb, hogy engedelyezed a youtube.js es youtube_fullscreen.js szkripteket a szkript ablakban (mindketto lehtoltheto az owb oldalarol scipts/ menupont alol, nemreg lettek frisitve, lehet neked is kell.)

ha mindez megvan, mennie kell. ha nem megy, vmit nem jol csinlasz:)
mi tortenik egyebkent es mit tettel az ugy erdekeben eddig?

szt
Tag
# Elküldve: 2010. Aug. 20. 09:17


sadddam : mivel van az OWB-nek "tartalomszűrés" ablaka ezért én ott engedélyeztem az idézett sort. (rájövés nyitja a manuális végigpróbálgatás volt, mert más különbséget nem láttam az OWB és más böngészők (opera, firefox) között, te meg azt írtad, hogy már pedig az működik). A tartalomszűrés ablak bezárása elég volt a módosítások érvényesítéséhez. Most nálam az eredeti blocked.prefs van és abban 3 tétel van engedélyezve: a mail.google, a wikimedia (ők gyárilag) és az idézett sor.

Az OWB.catalog-ban "Kép megynyitása új lapon van" a megnyitása helyett.

scifi
Tag

# Elküldve: 2010. Aug. 20. 16:47


Letöltöttem scripteket, a beállítások ablakban engedélyeztem a javascript támgatást. De csak a youtube vacak.

sirszor
Tag
# Elküldve: 2010. Aug. 30. 20:02


Hogy lehet a YouTube-ot beüzemelni az OWB alatt? Nem akar működni....

szt
Tag
# Elküldve: 2010. Aug. 30. 22:02


sirszor: sadddam leírta 3 bejegyzéssel korábban. Mit csináltál eddig és mi nem megy?

sirszor
Tag
# Elküldve: 2010. Aug. 31. 21:59


Beállítottam én is a scripteket és engedélyeztem a java scripteket is, de nekem akkor sem megy a youtube.

Chain|Q
Tag

# Elküldve: 2010. Aug. 31. 23:42


@sirszor:
Sajnos a YouTube szar, és hiába akarod a HTML5 nézegetőt használni, akkor is a Flash plugin frissítésére figyelmeztet, ha az nincs telepítve. Két megoldás van:

1., Ha rendesen felraktad a youtube.js-t akkor közvetlenül a videó alatt fogsz látni linkeket: "Low 5", "High 18" és hasonlókat. Ezekre kattintva a videó immár el fog indulni különböző felbontásban, a HTML5 playerrel. Ha kettőt látsz mindegyik linkből, a baloldalival letöltheted a videót, a jobboldalival pedig lejátszhatod. Elég bénán magyarázom, de talán érthető.

2., Feltelepíted a Flash plugint. Ekkor a YouTube érzékelni fogja, hogy van Flash pluginod, tehát nem dobja fel az idióta figyelmeztetést, a youtube.js pedig force-olni tudja a HTML5 playert, és el fog indulni a lejátszás, vagy legalábbis el fog jutni a dolog a playerig, ahol már megnyomhatod a Play gombot. Elvileg.

sadddam
Tag

# Elküldve: 2010. Sze. 01. 13:21


flash:

le kel szedni hozza ezt:
http://fabportnawak.free.fr/owb/plugins/swfdec_plugin-1.2.lha
es betenni az owb/plugins konyvtarba. utana mukodni fog a youtube flash, de olyan lassu, hogy gyak elvezhetetlen (context menuben be lehet kapcsolni frameskippet meg direct rendert, de meg igy sem az igazi)

ezert van a html5, amihez:
youtube.com/html5 oldalon bekapcsolod a html5 megjelenitest (cookie-val menti, nem kell bejelentkezni)
majd letoltod:
http://fabportnawak.free.fr/owb/scripts/YouTube_Fullscreen_Fix.js
es
http://fabportnawak.free.fr/owb/scripts/YouTube.js
szkripteket es bemasolod oket owb/scripts konyvtarban. majd owb-t elinditva engedelyezed okat az ablakok/szkriptek... menupontbol elerheto szkriptmenedzserben.
ezutan a youtube minden oldalt html5 modban nyit meg, le is lehet tolteni a videokat linkkel (18-as a legjobb minoseg) meg kapsz custom videoplayer gui-t is. dupplaklikk-re vagy a megfelelo gombra nyomva fullscreenbe valt, ugy min. felezodik a cpu hasznalat.

akinek igy nem megy, meg mindig azt mondodm valamit nem jol csinal, merthogy mukodik a userek 99%-nak.

akit erdekel, a youporn.com is megy html5 modban, ehhez iphone-kent kell spoofolni (tegyen ugy, mint...).

sirszor
Tag
# Elküldve: 2010. Sze. 02. 21:20


Köszi a segítséget. Jó lett ez is. :-)

<< . 1 . 2 . 3 . 4 . 5 . >>
 

Powered by discussion forum software miniBB™ © 2001-2017