Hírek | Archívum | Fórum | IRC | Pegasos | Efika | MorphOS | RSS


 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - amigaspirit.hu fórum
forum.pegasos.hu / MorphOS / MorphOS 2.0
<< . 1 . 2 . 3 . 4 . 5 . >>
Szerző Üzenet
zozoka
Tag
# Elküldve: 2008. Aug. 01. 09:49


Sadddam!
Köszi szépen.
Igen eredeti hűtést használok a G4-n a Grafikus kártya pedig passzív hűtésű. A gép tisztán van tartva, nem poros.
Majd keresek valami hűtési megoldást.

zozoka
Tag
# Elküldve: 2008. Aug. 07. 10:04 - Szerkesztve: aramisdr


Beszereltem plusz hűtést a Pegába és nagyon ritkán, de néha ugyan úgy fagy az Ambient.
A videó karira egy a G4-hez hasonló kis venti került ill. a házat jobban keresztül szellőztettem.
A Morphzone oldalon belinkeltek a G4-re szerelhető bordákat.
http://www.zalman.co.kr/ENG/product/CategorySecond_Pic.asp?categoryname=Coolers&categ orySecond=CAS4
Ezek jók tényleg???
Kell-e raknom rá pluszba ventit, vagy maradhat passzívan?
Másik user, pedig egy ilyen szörnyet rakott fel a G4-re.
http://www.crazypc.com/products/vf1000-led-510260.html
Ezt egy kicsit soknak érzem.

Sadddam!!!
e-mail ment ma remélem ez már okés lesz.

Szerk.
Az lha problémában is nyomoztam.
http://zozoka.pegasos.hu/Grab.png
A kép alapján ha a bekeretezett Ram Disk ikonra akarom kicsomagolni az lha fájlt ill. a tartalmát akkor nem csomagolja ki a tartalmát, viszont ha a Ram: driverre adom meg a célt akkor nincs probléma.

Aki nem érti miről beszélek, adva van egy lha fájl és én azt a Ram Disk-be ki akarom csomagolni akkor nem engedi, viszont ha a Ram: ba jelölöm akkor nincs probléma.
Az lha csomagot ki tudom tömöríteni akkor is ha a fájlt egyből átmásolom a Ram Diskbe és ott indítom el a csomagolást.
Valaki esetleg találkozott ezzel a problémával

sadddam
Tag

# Elküldve: 2008. Aug. 07. 17:08 - Szerkesztve: sadddam


zozoka: említettem a problémát irc-n, de passz volt a reakció.
megpróbálom megint, de csinálhatnál egy screenshotot a hibaüzenettel, amit akkor ír ki, ha ram disk-be akarod csomagolni az lha-t.
ha jól emlékszem, drag'n'drop-nál és context-menus kicsomagolásnál is jelentkezett a probléma, igaz?

zozoka
Tag
# Elküldve: 2008. Aug. 07. 17:42


Az első a context menü
http://zozoka.pegasos.hu/Grablha.png
A másodig a drag'dropnál
http://zozoka.pegasos.hu/Grablha2.png

Küldtem megint e-mailt a fordítással kapcsolatban, mert átnéztem elég alapossan.
A DHCP-s hibára gondolok.

Derringer
Tag

# Elküldve: 2008. Aug. 07. 22:05


@zozoka:

Hűtők:

A Zalman 47-es hűtők remekek. Ha abit IC7/abit nf7 északi chipsetjét lehűtötték, akkor valszeg ezt is lefogják. (ezek durván melegedtek)
Pesrze a házad kiképzésétől is függ. Max egy 800rpm-es rendszerhűtőt beraksza házba és űgy tuti. (pl Noctua annak 0 hangja van)

Brutálabb hűtésen én is gondolkodok, mivel ha minden igaz jövő hétre érkezik a pegám :)

Mivel accelero s1 kéznél van a boltban ezért ezt nézegettem. Az accelero passzívan megbirkóztak 7600/8600 gt-kel, úgyhogy egy g4 nem hiszem, hogy ellenfél lenne neki hűtésben.
http://www.arctic-cooling.com/vga2.php?idx=138

De ahogy nézem a pega cpu kártyáján elég sok a kondi, emiatt lehetetlen ráapplikálni. Meg sajna az összes más hasonló társát. De ha megjön biztos kitalálom, mit lehet rádobi, hogy atom legyen...

zozoka
Tag
# Elküldve: 2008. Aug. 07. 22:30 - Szerkesztve: aramisdr


Derringer!
Köszi az észrevételt.
Rendszer hűtőm az már van a házban.
A G4-re szeretnék valami hűtőt be biztosítani, mert a gyári az előbb vagy utóbb úgyis tönkre megy.
http://zozoka.pegasos.hu/g4.jpg
Valahogy így néz ki a G4.
A képed alapján igen csak nehéz dolgod lesz az Accelero S1-l :)

Derringer
Tag

# Elküldve: 2008. Aug. 07. 23:11


Az accelero felfogatása nem lenne gond, lamellái hajlékonyak, még az is lehet, hogy az érintett részeket egyszerűen kivágom. (kondik ugye.)
Más kérdés, hogy brutál egy darab és nem biztos, hogy maga a kárta elbírja, meg az alaplapon nem szól e bele egy két dolog. (túl közeli agp port stb.)

Majd meglátjuk.

sadddam
Tag

# Elküldve: 2008. Aug. 08. 03:49 - Szerkesztve: sadddam


zozoka: megvan az ítélet: ne használj lha-t ambient alatt! avagy miért nem használod az ambient integrált archívumkezelőjét, amely xad-ot használ, és gyönyörűen kezeli az lha-t, lzx-et, meg minden. ergo neked hozzá sem kell nyulnod és műxik minden (kivéve rar, ahhoz egylőre külső program kell).

hűtés: ezt a szépséget épp most mutatták be morphzone-on:

http://www.mod-pc.com/modules/Tienda/bimages/Y688_big.jpg

pegában:

http://www.lasekta.org/pypo/Dissipador%20G4/

így hívják: Xilence Northbridge Cooler

derringer: mi van ezzekkel az abit nf7-es alaplapokkal? nekem olyan van, az északi hídon passzív hűtésre cseréltem a gyáérit, mert hangos volt, és most állandóan lekapcsol vijjogó hang közepette, még ugy is, ha ventillátort 3-son pörgetem a nyitott gép előtt.

tbs
Tag
# Elküldve: 2008. Aug. 08. 07:59


Zozo, Derringer: AeroCool VM-102 némi fémmunkával ráment a G4-es procira. A processzoroldalon a kondik miatt vasfűrésszel meg kellett kezelni a hőcsőrögzítő bordát, problémamentes műtét, a másik oldalon pedig egy lemezvágó ollóval rövidíteni kellett a hőleadó lamellák VGA kártya és táp felőli részét, mert bőven elérték azokat.
Súly: valóban necces, a képen fel is fedezhető a cukorspárga, amivel a procikártyát rögzítettem.

http://www.tbs.hu/files/ppc_inside_small.jpg

zozoka
Tag
# Elküldve: 2008. Aug. 08. 09:51


Köszönöm mindenkinek a hozzászólásokat hűtés témában.
Van alternatíva csak meg találni a nekem megfelelőt. :)
Xilence Northbridge Cooler tényleg nagyon szimpi.

Sadddam
VoodooX-t Szoktam használni állt.
Érdekes, hogy ott is működik egyből a Ram Disk-be kitömőrítés.
Ez a beépített integrált az hol van? progi vagy pedig menüből megy?

szt
Tag
# Elküldve: 2008. Aug. 08. 11:30


zozoka: ha a régi mime beállításaidat használod, akkor azt (időszakosan) távolítsd el és próbáld ki az alap 2.0-hoz adott recognition.db-ben konfigurált lha parancsokat.

Derringer
Tag

# Elküldve: 2008. Aug. 08. 11:43


saddam:

Nf7-nek bár több reviziója volt, de zalmann 47-esek le tudták hűteni asszem bmelyik revvel készült ilyen deszkát. Persze ez azért függ egy-két dologtól:

-ház mérete
-táp fölé lóg e a cpu-nak vagy sem
-kábelezési viszonyok. (dzsungel vs. van helye a levegőnek)
-van é rendszerhűtő venti, akár elöl is
-9. emeleti panelház 40 C kánikulában vs télen
-cpu fajta és hűtő (Kellően lehűti vagy ő is pluszban melegíti a környezetét.
-vga passzív v hőtermelő stb.

Egyébként ott valami nem kerek. ha víjjog nézd meg a bios beállításait, meg kb azt hogy hány fokos szokott lenni. Meg hogy olyan bé van e kapcsolva, hogy x venti fordulatszám hiányában jelez/kikapcsol.

zozoka
Tag
# Elküldve: 2008. Aug. 08. 11:53 - Szerkesztve: aramisdr


szt!

Full újjan raktam fel a MOS 2-t,
Viszont meg van a régi 1.4.x alatti oprendszer elmentve és onnan bemásoltam most azt a régit, de úgy sem jó.

Szerk.
Érdekes egy kicsit a paraméterekkel játszottam átmásoltam a sima extrakt-ból a paramétereket és igaz, hogy nem dobja fel a device választo ablakot, viszont egyből a Ram Diskbe kitömörít.
lha -l x %sp

sadddam
Tag

# Elküldve: 2008. Aug. 08. 12:29


zozka: alapból az abiment nem lha-t használ, hanem a saját belső xad-os cuccát. úgy van alapból beállítva. nekem minden műveletet az archive file-okkal az kezel (kiv. a már említett rar, amit nekem kellett kézzel beállítani).

mos2 cd-ről recognition.db-t másold és távolísd el az általad generált file akciókat az ambient*mime beállításokból.
ne használj lha-t ambient alatt.
nem megy 100%-san mint látod és nincs is sok értelme (jó, a xad kicsit lassú 2.0 alatt, de 2.1-ben majd jelentősen gyorsul az is)

zozoka
Tag
# Elküldve: 2008. Aug. 08. 12:51


Sadddam!
Köszi, megsasolom.
Most elég jó lett a fentebb leírt trükkel

zacci
Tag

# Elküldve: 2008. Aug. 10. 09:14 - Szerkesztve: zacci


Komolyan mondom, a Sputniknal nagyobb hulladekot meg eletemben nem lattam. Ecceruen foshulladek. Allandoan frissiti az oldalt, ami marhara idegesito. Raadasul a jelszo ablakokban eloszeretettel veszi el a kurzort, mikozben gepeled a felhasznalonevet. Felhasznalobarat szempontbol (meg ugy amblokk) ennel meg az expoker is merfoldekkel jobb. Komolyan miert kellett ezt a rakas szart belerakni a Mos2.0-ba? Ettol nem hogy tobb, de inkabb kevesebb lett a rendszer.

masik...

mime dolog. Alapbol miert nem lehet szerkeszteni mondjuk a .jpg filekhez tartozo default menut ? Mert ugye dupla kattra nem csinal semmit, ellenben jobb klattyra ott a menuben, hogy open with...De a rohej az, hogy mikor hozza adtam egy dupla kattos opciot ez a nyavajas automatice torolte a menus bejegyzest. Most csak dupla katt van, jobb klikkel mar nem nyithato meg a .jpg file, mivel eltunt a menubol. Ezt most miert kellett igy ?

Ha megnyilik egy MUI-s filereq meg mindig olyan fos modon nem jelennek meg a drive-ok, csak ha szethuzom azt a mezot. Erre valami megoldas ?

ratman
Tag

# Elküldve: 2008. Aug. 13. 22:24


Papi, szerintem probald ki a kovetkezot (nekem bejott es leszoptam magam tole).

Szoval, a megoldas kulcsa a betapkabel... ugyanis, igy xittyo elott ket hettel elkezdtem pegat felkesziteni a bevetesre. Nos, igaz nem MOS-t hakoltam rajta eppen, hanem buntulinsuxxot, de neha ugy merevre fagyott, mint az allatt.
Lecsekkoltam en is mindent. Hutest, tapot csereltem, ramot csereltem, videokartyat csereltem, diszket csereltem, kabeleket csereltem. Effekt ugyanaz, megy egy darabig, majd kockasra fagy.

Akkor elkezdtem gondolkodni, hogy mas Amiga is csinalta mar ugyanezt... ugyanazzal a tapkabellel.

Kiteptem, feldaraboltam, kivagtam a kukaba, beraktam egy masikat es oromesbodotta... :)

(Ami kulonosen vicces, hogy azon a kabelen a fostalicskak vigan elvoltak).

ratman
Tag

# Elküldve: 2008. Aug. 13. 22:33


Papa, megint megkerdem:
Szuz installt nyomtal, vagy csak upgradelted az 1.4.5-ot?
Mer' olyankor az ENV-ben maradhatnak ravaszsagok, amiktol borulhatnak a cuccok.
En friss installt raktam Nyafikara (arra ugyi mast nem is lehet), meg Pegara es az altalad leirt anomaliak nem jelentkeznek.....

AliveMOon
Tag
# Elküldve: 2008. Aug. 14. 19:00 - Szerkesztve: AliveMOon


Valóban a pc tápegységeknek egy része, alacsony terhelésen bizonytalanul kezd müködni, sok tápban gagyi modon, úgy oldják meg, alapból van egy ellenálás, ami 3W-os alap terhelést ad a tápnak. És ez nem azért van, hogy stabilan müködjön, ez csaka védelem, hogy nehogy alacsony frekvencia kerüljön a trafora és rövidzárként müködjön.

Lehet, hogy mikor a procira extra hüttő ventit teszel, nem is a procit stabilizálod a több hűtéssel, hanem növeled a tápon, a fogyasztást és azért kezd kevesebbet fagyni, mert stabillizálodik a feszültség, erre nem gondoltatok még? :)
Lehet, hogy egy nívosabb táp mindent megold.

Derringer
Tag

# Elküldve: 2008. Aug. 15. 11:58


Tegnap megérkezett a Pegasos 2-öm Finnországból. Nagyon faint. Rögtön ápgrédeltem a tápját egy Chieftech 350W-ra, A winyót egy új szériás hitachi-ra valamint az egészet egy korrekt ASUS házba szereltem be. Sajna USB kivezetés és előlapi audió ahogy láttam nem nagyon tudom benne megoldani. A Boot időre sokan mondtátok, hogy gyakorlatilag 0, de erre hogy ilyen gyors, nem számítottam. Mindent sikerült beállítanom, egyedül a Hálózattal van gondom. A router lehet pingelni, sőt a routerben látszik a gép, mint aktív kliens, de bármilyen webcím begépelése után gondolkozik kb egy percet, majd kidob egy errort a böngésző. A routerben egy extra dolog van bekapcsolva, a mac cím alapján való szűrés. Mivel látszik a routerben a gép (Ip cím, mac cím.), így nem valószínű, hogy a mac cím lenne rossz.
Egyenlőre itt ragadtam le, ha valakinek van ötlete, az szóljon.

AliveMOon
Tag
# Elküldve: 2008. Aug. 15. 12:22 - Szerkesztve: AliveMOon


Helyesen van beálítva a DNS?

Derringer
Tag

# Elküldve: 2008. Aug. 15. 12:49


DNS-hez nem nyúltam. Van valami trükk, vagy a router adatait kell megadni?

AliveMOon
Tag
# Elküldve: 2008. Aug. 15. 21:13


Sajnos nincsen MorphOS-em, sima 1200-esem van, meg emu.
Így én nem tudok segíteni ebben. De ha van ping, próbálj olyan oldalt letölteni, aminek a számát tudod.

Derringer
Tag

# Elküldve: 2008. Aug. 15. 22:25


Próbaképp, kikapcsoltam a mac cím szurést. Így muködik.
Kipróbálom majd egy másik routerrel is.

Chain|Q
Tag

# Elküldve: 2008. Aug. 25. 12:49


Melyik ethernet adaptert hasznalod, a gigabitet vagy a 10/100-as via-t? A gigabittel firmware verzio fuggoen lehetnek mac address problemak (ertsd: idiota mac addresst allit be neki a firmware warm bootnal). Ez tudtommal csak a Linuxot kellene, hogy erintse, abbol is csak az ujabb kerneleket, a MOS-t elvileg nem. Aztan a gyakorlatban meg ki tudja. :)

Van ra firmware fix, de az nem publikus, beta firmware. Szerintem hasznald a 10/100-at. Elsore azt mondanam, hasznald a 10/100-as csatolot, mert a via driver regebbi, es sokkal jobban tesztelt mint a gigabit drivere. Ez mindket OS-re (Linuxra es MOS-ra is) igaz.

Derringer
Tag

# Elküldve: 2008. Aug. 25. 15:13


Próbáltam mindkettő,n uaz volt az eredménye. Még nem próbáltam másik routerrel. (Lustaság fél egészség.) Mac szűrés nélkül megy minden, de csúnya lenne, ha a mos ezen akadna fenn.
Amúgy 1.1-es firmware van fennt. (20050404 vagy valami hasonló)

Derringer
Tag

# Elküldve: 2008. Aug. 26. 17:56


Más, overclokkoltam egy kicsit a pegát. MOS2.0 alatt viszont semmi változás tovvábra is 1GHz-esnek írja ki minden. (boot képernyő, rendszer monitor, cpu parancs)
Ezzel szemben linux 999MHz-ről 1266 MHzesnek látja, az OSX meg 1267MHz-esnek, ahogy voltaképpen kellene látnia. (9,5*133)

Kérdés: a mos lockolja procit, vagy csak típus alapján beáálítja, hogy ez 1GHz-es proci és nem is nézi a tényleges órajelet?

sadddam
Tag

# Elküldve: 2008. Aug. 27. 04:11


derringer: hogy húztad a pegát? biosban ugye nem lehet:)
tényleges használat közben sem jön ki a sebességnövekedés? pl. mplayer ugyanannyit cpu-t eszik, mint eddig, vagy valami renderrel/konvertálással lehetne még megnézni, hogy ugrott-e a teljesítmény.
nem para amugy ez az overclock (vajh a g3-at is lehet?:)

zacci
Tag

# Elküldve: 2008. Aug. 27. 08:49 - Szerkesztve: zacci


Sadddam,

Ezt ugye most nem gondoltad komolyan ? 8D Miert ne lenne erezheto egy 25%-os huzas ? Termeszetesen az mplayer is kevesebb CPU-t eszik. En mar evek ota igy hasznalom a gepet, es semmi baja. Kell ra egy normalis (nem gyari, mert az szfh) hutes oszt jovan.
G3 asszem olyan 800Mhz-ig cibalhato. Mintha 1x mar csinaltam volna ilyet...

zacci
Tag

# Elküldve: 2008. Aug. 27. 08:51


Derringer,

Nem nezi az orajelet. Csak tudja, hogy pegaban a G4 1gigz oszt csa. Nalam is 1Ghz-et ir. Komplett paraxtvakitas. De ennel tovabb semmikeppen ne huzd, mert ez a 25% a max. szerintem.

<< . 1 . 2 . 3 . 4 . 5 . >>
 

Powered by chat forum software miniBB™ © 2001-2017