Hírek | Archívum | Fórum | IRC | Pegasos | Efika | MorphOS | RSS


 - Fórumok - Regisztráció - Keresés - Statisztika - Szabályzat - amigaspirit.hu fórum
forum.pegasos.hu / Hardver / Pegasos II firmware bug: bplan logo után nincs szöveg
. 1 . 2 . >>
Szerző Üzenet
neongod
Tag

# Elküldve: 2007. Máj. 20. 16:03


Érdekelne más is tapasztalt -e már olyat, hogy Pegasos II bekapcsolása után a bplan logó után nem ír ki semmit a képernyőre. Nem fagy le, tehát szépen bebootol és minden oke, csak idegesít a dolog :)
Kb. 10 bekapcsból 1x csinálja. Ha nyomok egy reset-et, megjavul és kiír mindent rendesen, ahogy illik.

Ez ismert bug? Esetleg Firmware frissítés?

Chain|Q
Tag

# Elküldve: 2007. Máj. 20. 16:17


Akkor tortenik ez, ha a gep nem, vagy hibasan erzekeli a rakotott billentyuzetet. Ilyenkor sorosportra kuldi a konzolt. Neha az enyem is csinalja, szerintem vmi idozitesi bug lehet a billentyuzet initben. Esetleg a 2-3 ev alatt oxidalodott egy kicsit a keyboard csatlakozo, es nem mukodik emiatt. De meg lusta voltam megpucolni.

GK
Tag

# Elküldve: 2007. Máj. 20. 18:30


Nekem is elofordul, bar az altalad irtnal ritkabban.

Ami jobban zavar az az, hogy elobb akar bootolni a gep, minthogy felporogne a boot particiot tartalmazo vinyo, ugyhogy bekapcsolas utan egyet resetelnem kell. Erre nincsen otletetek?

ratman
Tag

# Elküldve: 2007. Máj. 20. 19:21


GK: Ezzel en is sziv(ok) Efikan. 100GB-os Samsung notivinyorol nem tudok butolni, ha masrol indul a kernel, akkor faja. Turom a netet keresztbe meg hosszaba, de nem talalok semmi erdemlegeset. :(

sadddam
Tag

# Elküldve: 2007. Máj. 20. 19:58


ugyanez van náalam is. bekapcs, 2-3mp után reset, különben boot error (ha 2-3 mp-nél hamarabb reset, akkor is).

szt
Tag
# Elküldve: 2007. Máj. 20. 20:15


Nálam sokkal érdekesebb van: bekapcsoláskor bootol a gép, reset után pedig nem...

ratman
Tag

# Elküldve: 2007. Máj. 20. 20:18


saddam: Neked mennyire van beallitva a boot-timeoutod? :)
szt: neked meg szerintem kabel nyugod lesz, en mar jartam igy :/

szt
Tag
# Elküldve: 2007. Máj. 20. 20:25


ratman: kábelnyűgöm? Mire gondolsz? Azóta van ilyen problémám, hogy meghalt az előző vinyóm és megvettem a Samsungot. Mit csináljak a kábellel?

Emeric SH
Tag

# Elküldve: 2007. Máj. 20. 20:30


Weirdo, nem weirdo, nekem ha 2 memoriamodul volt a gepben akkor gond nelkul bebootolt bekapcsolaskor, ha csak 1 van benne kell egy reset. (seagate vinyok) Masnal nem igy van, ugyhogy csak arnyalom a kepet :)

ratman
Tag

# Elküldve: 2007. Máj. 20. 20:33


szt: Ja, hogy samsung! :) Erdekes, en is azzal szivok efikan. Raadasul, azt kell, hogy mondjam, a 80G-s samsunggal jo, a 100G-s samsunggal soha nem jo. Firmware mit mond reszet utan? (Nekem efika reszet nelkul csak azt mondja, hogy szerinte nincs is diszk. A pega2 is ezt mondja. Pega1-re meg nem probaltam radugni, szerintem az is tanacstalanul allna :DDD).
Reszet utan detto. Azt sem tudjak, hogy ott van. :)

szt
Tag
# Elküldve: 2007. Máj. 20. 20:38


ratman: reset után semmit nem mond a gép, a firmware rész sem jön be.

GK
Tag

# Elküldve: 2007. Máj. 20. 20:39


Nekem is Samsung az egyik vinyo, viszont kiprobaltam most anelkul is (rack-ben van szerencsere), es ugy sem bootol be.

Az auto-boot-timeout 1000-re (1 s) van allitva.

ratman
Tag

# Elküldve: 2007. Máj. 20. 21:05


GK: Nalam 10000-re, mert biztos ami zicher :)
szt: Hmmm... ez X-akta, akkor lehet, hogy tenyleg nem artana megrangatni cserelni a kabeleket. Nekem volt olyan szar kabel a pegaban, ami hasonlot muvelt. Igaz, nekem mindig az optikai meghajtok okoztak. Csereltem kabelt, azota minden szep es jo es orom es bodotta. :)

sadddam
Tag

# Elküldve: 2007. Máj. 20. 23:21


ratman: nekem is 10000 körül, ha jól emléxem (1x soat szívtam vele, azt feltettem)- de nálam mindig ilyen volt,amióta megvan...

Chain|Q
Tag

# Elküldve: 2007. Máj. 21. 00:11


Orvendek h. szetoffolta a nep a topicot... ;) No mindegy. Amugy a winyo nemvarasra van vmi hidden setting a firmwareben, amit lehet nyektetni, hogy varjon egy kicsit a winyofelporgesre, de nememlexem. Ha jok lesztek, majd megkerdezem. Szt resetutannembootolunk problemaja meg tobb mint vicces, tovabbra is.

Artlace
Tag

# Elküldve: 2007. Máj. 21. 16:21


A nalam levo Pega1 is szerette ezt jatszani, hasonloan serial konzolra lokte a sodert inkabb. Az elso reset utan azonnal szeretett nem bootolni.

Miutan kerult bele masik vinyo (leven azt hittem, a regi diskje keszul elszallni) hirtelen megjavult - de ezek szerint csak ruhellte a disket valamiert.

sadddam
Tag

# Elküldve: 2007. Okt. 19. 00:20


van még vkinek ilyen vinyófelpörgős, resetelős problémája?
megvan rá a megoldás (vagy már lejárt lemez és mindenki tudja?:)

GK
Tag

# Elküldve: 2007. Okt. 19. 11:53


Nos?

sadddam
Tag

# Elküldve: 2007. Okt. 19. 12:48


mi nos? :)

Emeric SH
Tag

# Elküldve: 2007. Okt. 20. 18:54


Gondolom a megoldas erdekelne.

neongod
Tag

# Elküldve: 2007. Okt. 21. 11:28


"megvan a megoldas, de nem mondom el, bibibiii" :)

GK
Tag

# Elküldve: 2007. Okt. 27. 12:01


@sadddam: Most tenyleg nem mondod el?

sadddam
Tag

# Elküldve: 2007. Okt. 27. 14:01 - Szerkesztve: sadddam


dehogynem. mondjuk az a vicces, hogy pont a te egyik beszólásod utáni postban találtam ezt a morphzone-on. nálam működött (nincs több idegesító reset bekapcsolás után 3 mp-cel:)

1. of-be belépni
2. nvramrc-ot edetálni nvedit paranccsal
3. a legelejére kell beírni a következőt:

: wait 500000 0 do i drop loop ;
wait

szóközökre figyelni. számot lehet változtatni, nálam 300000 van. ki kell kísérletezni.

ctrl + c elhagyni az editort:)

4. nvstore paranccsal elmenteni a változásokat.
5. kikapcsolás, megvárni míg minden hd lepörög, aztán bekapcs és örül.

asztem már mindenki ismeri:))

GK
Tag

# Elküldve: 2007. Okt. 29. 00:49


Ez mennyit var (mi az egyseg?)?

sadddam
Tag

# Elküldve: 2007. Okt. 29. 13:55


hu, nemtom, elfelejtettem:)) de nem sokat, nálam a 300000 nem lehet több 3 mp-nél, mire a monitor feléled már ott a bootmenu az orrom előtt. kísérletezz:)

GK
Tag

# Elküldve: 2007. Okt. 29. 17:23 - Szerkesztve: gk


Oke, koszi!

UPDATE: Működik!

zacci
Tag

# Elküldve: 2007. Okt. 31. 10:49


Nekem nem volt ilyen gondom soha.

sadddam
Tag

# Elküldve: 2007. Okt. 31. 14:29


zacci: remek, most már tudok aludni....

gk: örülök:) mennyi időt állítottál be?

GK
Tag

# Elküldve: 2007. Okt. 31. 17:16


Ez az 500000 jonak tunik, annak ellenere, hogy szetem csak 0.5 masodperc.

OFF, de ennek nem nyitok kulon topicot: Vettem uj tapot Pegamnak, mert a regi kezdett megdogleni, es erdekes felfedezest tettem: 20 pin-es alaplapi csatlakozo helyett mostanaban 24 pin-essel aruljak az ATX tapokat, de szerencsere az en Codegen tapomnal a csatlakozo vegerol le lehetett pattintani a +4 drotos muanyag reszt. :) Meg jo, hogy pc-s haver keznel volt, mert bennem fel sem merult volna, mar epp vinni akartam vissza a boltba a tapot :P

Cobra
Tag
# Elküldve: 2009. Feb. 23. 22:25


No ezt mar en is tapasztaltam, talan 20-bol egyszer csinalja, vagy valami ilyesmi.

Ha mar itt tartunk, firmware ugyben mi a helyzet Pegara? Nekem 1.1-es firmware van (2004-es), van valahol firmware updater, amivel ezt lehetne ujabbra frissiteni?

. 1 . 2 . >>
 

Powered by discussion forum software miniBB™ © 2001-2020